Cached mode gal not updating

Posted by / 01-Oct-2017 18:58

Cached mode gal not updating

I tried the following, but failed to fix the problem: - Uninstall/Reinstall Microsoft Office 2010 - Repair Microsoft Office 2010 - Apply all updates to Microsoft Office 2010 - Recreate local Windows profile - Recreate Outlook profile My only solution so far is reformatting/rebuilding the PC.

Does anyone have any idea what the problem might me? Samson **Update** I got fustrated and tried switching the "Use Cached Exchange Mode" on and off, checking the GAL each time.

Is there a way to remedy this without the need to recreate the groups?

I have also enabled the OAL Generator diagnostic logging.

All contacts are shown correctly when accessing webmail but not from within Outlook.

At the moment we have an issue with the Global Address List.

We had some of Outlook clients running a patch that was blocking access to autodiscover and in turn would not allow the users to get the OAB.

I close the address book, open it again, and the GAL is empty. Clear its value by clicking Edit button, then click Clear button Hope this help!

Once again, I use the Outlook connectivity test feature again, click "Connection Status", click "Reconnect", and open address book, and presto..GAL is populated. The issue might be as simple as changing the radio button setting on the Address Book window to "Name only".

In general, OWA offers realtime updates, while Outlook takes 26 hours.

Outlook can be manually updated via the other solution: That is, you can send email to any user in AD.

cached mode gal not updating-4cached mode gal not updating-19cached mode gal not updating-28

Right click on Default Offline Address List and click on Rebuild.

One thought on “cached mode gal not updating”